Core Service Performance Issues
Incident Report for Colocator
Resolved
This incident has been resolved.
Posted May 30, 2022 - 14:27 UTC
Investigating
Our automated systems have detected possible performance issues with core Colocator services. We're currently investigating and will provide further information soon.
Posted May 30, 2022 - 14:27 UTC