Core Service Performance Issues
Incident Report for Colocator
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:29 UTC
Investigating
Our automated systems have detected possible performance issues with core Colocator services. We're currently investigating and will provide further information soon.
Posted Dec 07, 2021 - 15:44 UTC