Core Service Performance Issues
Incident Report for Colocator
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 10:32 UTC
Investigating
Our automated systems have detected possible performance issues with core Colocator services. We're currently investigating and will provide further information soon.
Posted Jul 20, 2021 - 10:30 UTC